Welcome guest, is this your first visit? Create Account now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

This is a discussion on Chrome - This webpage is not available error within the Chrome Troubleshooting section, part of the Google Chrome category: Hi Guys, Here is what I get frequently every time I try and browse with chrome. It happens randomly and ...


  1. #1
    Googled is offline Junior Member
    Join Date
    May 2009
    Location
    Cyberspace
    Posts
    5

    Angry Chrome - This webpage is not available error

    Hi Guys,

    Here is what I get frequently every time I try and browse with chrome. It happens randomly and chrome sometimes works and sometimes not.
    Here's the error:

    This webpage is not available.

    The webpage at ... might be temporarily down or it may have moved permanently to a new web address.

    More information on this error
    Below is the original error message

    Error 2 (net::ERR_FAILED): Unknown error.
    It even happened to me using Google! It's Chrome 1.0.154.65 by the way.
    It's also got 2 bug entries:


    Is there anyway to fix this at all? It's extremely frustrating and I thought chrome would work fine :D
    Thanks,
    Googled

  2. #2
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    Judging by the fact that there are 2 bug entries and no solution on either one, i'd say no.ΒΈ

    Do you have an antivirus ? Or a firewall ? Bad configuration of those can be the cause.
    http://www.google.com/support/forum/...46496eda&hl=en

    If you need more help, you should specify your OS.

    Have you tried using version 2.0+ ?

  3. #3
    Googled is offline Junior Member
    Join Date
    May 2009
    Location
    Cyberspace
    Posts
    5

    Unhappy Chrome Reply

    Quote Originally Posted by Kyrax View Post
    Do you have an antivirus ? Or a firewall ? Bad configuration of those can be the cause.
    Well judging by the fact that It sometimes works and sometimes not I thought It might eliminate the Firewall. I have a parental control program installed (to block from malware websies), could this be causing it?
    If you need more help, you should specify your OS.
    I've got Windows XP Home SP3 with the CA security Suite. The sites work in Firefox.
    Have you tried using version 2.0+ ?
    Well I re-downloaded Chrome of the Google website 2 days ago so wouldn't it be the latest? Also I think they just realeased a new one, but it still comes up as up-to date

  4. #4
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    You need to be on the dev channel to have version 2.0+. They haven't been released as Stable releases yet.

    I suspect that your parental control program is the cause. You should try to desactivate it / uninstall it to see if it helps.

    Chrome already blocks most malware websites. I can see however why you would want such a program and i hope that you can find a solution that allows you to keep both Chrome and your parental control app.

    Good luck!

  5. #5
    Googled is offline Junior Member
    Join Date
    May 2009
    Location
    Cyberspace
    Posts
    5

    Default

    seems like it was the Parental Control. I logged into Administrator and it seems to have fixed itself. I'll keep you posted though incase it happens again. By the way, how do you get the Developer Build and sign up to be a developer?

  6. #6
    Luc VN's Avatar
    Luc VN is offline Senior Member
    Join Date
    Sep 2008
    Location
    Belgium - Europe
    Posts
    758

  7. #7
    Googled is offline Junior Member
    Join Date
    May 2009
    Location
    Cyberspace
    Posts
    5

    Default

    Thanks for that. Are the Developer releases stable? I don't want to use Extremely bad Beta software incase something goes wrong.

  8. #8
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    They are stable. More than the Dev releases.
    But you can't expect it to be bug free all the time.

    But i've been using it for more than a month and i am very pleased with the new features i get to play with.

  9. #9
    Googled is offline Junior Member
    Join Date
    May 2009
    Location
    Cyberspace
    Posts
    5

    Default

    ok, so you would suggest that I upgrade to v.2 and it's more stable?
    Also what are the features?

  10. #10
    Kyrax is offline Senior Member
    Join Date
    Apr 2009
    Location
    Qc, Canada
    Posts
    495

    Default

    It's not necessarily(sp?) more stable but it has some bug fixes.

    For more info : [Once again, google is your friend]

    http://googlechromereleases.blogspot.com/

Page 1 of 2 12 LastLast

Similar Threads

  1. Major Error
    By nycfreed in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 02-01-2009, 01:33 AM
  2. MySpace not working in Chrome!! (weird error message)
    By toddmckean in forum Bugs and Vulnerabilities
    Replies: 2
    Last Post: 12-13-2008, 04:59 AM
  3. chrome doesn't show form in webpage
    By crazylit in forum Bugs and Vulnerabilities
    Replies: 1
    Last Post: 10-11-2008, 01:19 PM
  4. Webpage not complete displayed
    By wdwpower in forum Bugs and Vulnerabilities
    Replies: 0
    Last Post: 09-17-2008, 04:16 PM
  5. Chromeplugins webpage not displaying properly
    By kausikdatta in forum Bugs and Vulnerabilities
    Replies: 4
    Last Post: 09-14-2008, 01:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •